คำเตือน ผู้ใช้ WordPress ที่ต้องทำโดยด่วน คือเมื่อไม่นานมานี้เว็บไซต์ที่ชื่อว่า Sucuri.net พบว่าผู้ที่สร้างเว็บด้วย wordpress เพื่อพัฒนาระบบเว็บไซต์นั้น จะติดตั้ง Plug-in ที่มีชื่อว่า Akismet เพื่อทำการกรอกข้อมูลของการแสดงออกของความคิดเห็นต่อบทความ ซึ่งเป็นเวอร์ชั่น 3.1.4 หรือเก่ากว่านั้น อีกทั้งยังติดตั้งให้ระบบ emoticon เป็นรูปภาพ ทั้ง 2 ตัวนี้คือช่องโหว่ของระบบ ไม่เกี่ยวกับ wordpress theme แล้วเราต้องทำอะไร

ขั้นตอนที่ 1 Update Akismet ให้เป็นเวอร์ชั่นที่ใหม่กว่า คือ 3.1.5 สามารถอัพได้ที่หน้า plugins

update-Akismet

 

 

ขั้นตอนที่ 2 ปิดระบบ Convert emoticons like สามารถปิดได้ที่ Setting > Writing

ปิดระบบ Convert emoticons

เสร็จแล้วก็ Save นะครับ เพื่อนๆ สามารถอ่านเพิ่มเติมได้ที่ LINK

สำหรับ คำเตือน ผู้ใช้ WordPress นี้ก็ต้องรีบทำกันนะครับ ก่อนที่จะช้าเกินแก้ จะมาตามแก้กันอีกที ไม่อยากจะนึกภาพ เรียกว่า กันไว้…ดีกว่าแก้

 

 

 

Pin It on Pinterest