คำเตือน ผู้ใช้ WordPress ต้องทำก่อน โดนเจาะระบบ

คำเตือน ผู้ใช้ WordPress ต้องทำก่อน โดนเจาะระบบ

คำเตือน ผู้ใช้ WordPress ที่ต้องทำโดยด่วน คือเมื่อไม่นานมานี้เว็บไซต์ที่ชื่อว่า Sucuri.net พบว่าผู้ที่สร้างเว็บด้วย wordpress เพื่อพัฒนาระบบเว็บไซต์นั้น จะติดตั้ง Plug-in ที่มีชื่อว่า Akismet เพื่อทำการกรอกข้อมูลของการแสดงออกของความคิดเห็นต่อบทความ ซึ่งเป็นเวอร์ชั่น 3.1.4 หรือเก่ากว่านั้น อีกทั้งยังติดตั้งให้ระบบ emoticon เป็นรูปภาพ ทั้ง 2 ตัวนี้คือช่องโหว่ของระบบ ไม่เกี่ยวกับ wordpress theme แล้วเราต้องทำอะไร

(เพิ่มเติม…)

Pin It on Pinterest